<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="og:image:height" content="578" />
<meta property="og:image:width" content="480" />
<link rel="shortcut icon" href="http://d3pktm18jhpn81.cloudfront.net/sites/all/themes/newdesign/favicon.ico" type="image/vnd.microsoft.icon" />
<meta content="O05sx3O-Wq0IkbOaxgFw9T_wNxNxfLTViDt3lRz7sGk" name="google-site-verification" />
<link rel="alternate" media="handheld" href="http://m.valleybreeze.com/2017-03-13/pawtucket/raiders-rally-back-beat-kilties-earn-first-trip-semis" />
<link rel="alternate" media="only screen and (max-device-width: 480px)" href="http://m.valleybreeze.com/2017-03-13/pawtucket/raiders-rally-back-beat-kilties-earn-first-trip-semis" />
<link rel="canonical" href="http://www.valleybreeze.com/2017-03-13/pawtucket/raiders-rally-back-beat-kilties-earn-first-trip-semis" />
<meta property="og:description" content="PROVIDENCE – For the first time in the history of the Shea High boys’ basketball team, the Raiders will be playing in the Final Four of the Open Tournament, thanks to their 67-59 victory over Mount Pleasant High in Sunday afternoon’s quarterfinals at Brown University’s Pizzitola Center.The 3rd-s" />
<meta property="og:url" content="http://www.valleybreeze.com/2017-03-13/pawtucket/raiders-rally-back-beat-kilties-earn-first-trip-semis" />
<link rel="dns-prefetch" href="//d3pktm18jhpn81.cloudfront.net" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="shortlink" href="/node/223561" />
<meta property="og:site_name" content="The Valley Breeze" />
<meta property="og:title" content="Raiders rally back to beat Kilties, earn first trip to semis" />
<meta property="og:type" content="website" />
<meta property="og:image" content="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/SPTS%2003-15%20PAWT%20--%20Erickson%20Bans%20layup.jpg" />
  <title>Raiders rally back to beat Kilties, earn first trip to semis | The Valley Breeze</title>
  <link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_pQAEILRu4KSbJplKL_maCKI6r7irsKQ6k-v7qF7IWo8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_zla3qUDScKet1i6iqtqERQV4g1wqDT4V99nBpiXr7xI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_N1uDIBZQFx7NL81Q0Iq1ZwrK2MuBQr4kaIe9p9h3Bho.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_CUKpxYpsnHgVr7ci4gfzasbHbVMLBJ0GNsDjILaMgbg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_mPeN_vZmSEOTynr6ORiyy0jbWIZsMfhrvw5zopub_fI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_jro4c1RiQJ85O8_P2W1eMBeGtN1U9bukrL0v4_YQZ-I.css" media="print" />
  <script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_4Ujepkas1Ab-TxBN1eASu85TA3f-cSjmdjlQM3SDUwQ.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_i2-Op7XvqiARJb316ym2bm1Kn5i2VK-m0SVEMVK5pC4.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_JfF4tAs1ekyTebQtv3evG95cG7BHS8O6Jt0wHcinSvE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2986529-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_uwDV1mTWWAp4aG6jgmP78vDjVI91m5OwwrDuvdFX6zc.js"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=valleybreeze"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_PDbabW86Aqgq6lfWANhDIIfF6vlRNEY1esRvauA6L6A.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-223561 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
  <div id="page">

    <div id="header">
        <div class="region region-header">
    <div id="block-breeze-header-logo" class="block block-breeze-header">

    
  <div class="content">
    <a href="/"><img src="/sites/all/modules/custom/breeze_header/images/logo.gif" /></a>  </div>
</div>
<div id="block-simpleads-ad-groups-45" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="45"></div>  </div>
</div>
<div id="block-breeze-header-menu" class="block block-breeze-header">

    
  <div class="content">
    <div class="menu header-menu">
  <!-- Social icons -->
      <a href="http://www.facebook.com/pages/The-Valley-Breeze-Newspapers/117345161623616" class="social-icon" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/static_sidebars/FB-f-Logo__blue_29.png" /></a>      <a href="https://twitter.com/TheValleyBreeze" class="social-icon" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/static_sidebars/Twitter-logo-29px.png" /></a>  
  <!-- Menu items -->
      <div class="menu-item ">
      <a href="/" class="menu-button">Home</a>
          </div>
      <div class="menu-item ">
      <span class="menu-button nolink">News</span>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/town/cumberland">Cumberland</a>                              <a href="/town/lincoln">Lincoln</a>                              <a href="/town/woonsocket">Woonsocket</a>                              <a href="/north">North Smithfield &amp; Blackstone</a>                              <a href="/observer">Smithfield &amp; West (The Observer)</a>                              <a href="/northprovidence">North Providence</a>                              <a href="/town/pawtucket">Pawtucket</a>                              <a href="/section/Videos">Videos</a>                              <a href="/archive">Archive</a>                              <a href="http://valleybreeze.uberflip.com/i/781125-feb-2017-breeze-health" target="_blank" class="last">Medical Directory 2017</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/obituaries" class="menu-button">Obituaries</a>
          </div>
      <div class="menu-item ">
      <a href="/opinion" class="menu-button">Opinion</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/opinion">Tom Ward</a>                              <a href="/opinion">Arlene Violet</a>                              <a href="/opinion" class="last">Letters to the Editor</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/sports" class="menu-button">Sports</a>
          </div>
      <div class="menu-item ">
      <a href="/living" class="menu-button">Living</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/living">Living</a>                              <a href="/columns">Columnists</a>                              <a href="/eventscalendar">Calendar</a>                              <a href="/celebrations" class="last">Celebrations</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <span class="menu-button nolink">E-Editions</span>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="http://valleybreeze.uberflip.com/i/836976" target="_blank">Cumberland/Lincoln</a>                              <a href="http://valleybreeze.uberflip.com/i/837054" target="_blank">Woonsocket/North Smithfield</a>                              <a href="http://valleybreeze.uberflip.com/i/836415" target="_blank">Pawtucket</a>                              <a href="http://valleybreeze.uberflip.com/i/836853" target="_blank">Breeze &amp; Observer</a>                              <a href="http://valleybreeze.uberflip.com/i/836412" target="_blank" class="last">North Providence</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/legalnotices" class="menu-button">Public Notices</a>
          </div>
      <div class="menu-item ">
      <a href="/blogs" class="menu-button">Blogs</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/blogs/ethan-shorey">Ethan Shorey</a>                              <a href="/blogs/brad-poirier">Brad Poirier</a>                              <a href="/blogs/Eric-Benevides" class="last">Eric Benevides</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/advertisinginfo" class="menu-button">Advertising</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/advertisinginfo">Advertising</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/2016-Classified coupon-color.pdf" target="_blank">Classified Ads</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/BREEZE-YARDSALE-2PAGE.pdf" target="_blank">Yard Sales</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/Volunteer-Breakfast-2016.pdf" target="_blank">Volunteer Events</a>                              <a href="https://www.breezedigitalmedia.com/" target="_blank" class="last">Breeze Digital Media</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="http://classifieds.valleybreeze.com/" class="menu-button" target="_blank">Classifieds</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="http://classifieds.valleybreeze.com/" target="_blank">Read Classifieds</a>                              <a href="http://valleybreeze.adperfect.com/" target="_blank" class="last">Place a Classified</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/print-ads/jobs" class="menu-button">Jobs</a>
          </div>
      <div class="menu-item ">
      <a href="/breezebuylocal" class="menu-button">Shop</a>
          </div>
      <div class="menu-item ">
      <a href="/weather" class="menu-button">Weather</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/weather">Forecast</a>                              <a href="http://www.ribroadcasters.com/News_and_Events/Closings_Delays/" target="_blank" class="last">Cancellations</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item last">
      <a href="/contact" class="menu-button">Contact Us</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/aboutus" class="last">About Us</a>                          </div>
          
        </div>
          </div>
  </div>
  </div>
</div>
  </div>
    </div> <!--  /#header -->

    
    <div id="main" class="clearfix">

      <div id="content" class="column">
                <a id="main-content"></a>
                <h1 class="title" id="page-title">Raiders rally back to beat Kilties, earn first trip to semis</h1>                <div class="tabs"></div>                
        
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-223561"
     class="node node-article node-promoted clearfix" about="/2017-03-13/pawtucket/raiders-rally-back-beat-kilties-earn-first-trip-semis" typeof="sioc:Item foaf:Document">

  <div class="article-date">3/13/2017</div>
  <div id="sharing">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
      <a class="addthis_button_facebook"></a>
      <a class="addthis_button_twitter"></a>
      <a class="addthis_button_email"></a>
      <a class="addthis_button_print"></a>
      <a class="addthis_button_compact"></a><a
        class="addthis_counter addthis_bubble_style"></a>
    </div>
    <script
      type="text/javascript">var addthis_config = {"data_track_addressbar": true};</script>
    <script type="text/javascript"
            src="//s7.addthis.com/js/300/addthis_widget.js#pubid=valleybreeze"></script>
    <!-- AddThis Button END -->
  </div>

  <h1 id="article-title">Raiders rally back to beat Kilties, earn first trip to semis</h1><div class="article-image-large article-image-1"><img typeof="foaf:Image" src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/styles/large/public/SPTS%2003-15%20PAWT%20--%20Erickson%20Bans%20layup.jpg?itok=saKhUbTd" alt="" /><div class="caption"><div class="field field-name-field-manual-caption-1 field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even">Above, Shea freshman point guard Erickson Bans, #4, is surrounded by Mount Pleasant players as he tries to bring the ball to the basket during Sunday afternoon’s Open Tournament quarterfinal-round game at Brown University. Bans scored 31 points to lead the Raiders to a 67-56 victory. Below, Shea senior center Abdul Ajia is wide open as he shoots a three-pointer. Ajia finished the game with 12 points.</div></div></div></div></div><div class="byline">By <a href="mailto:kayla@valleybreeze.com">KAYLA PANU, Valley Breeze Sports Writer</a></div><p>PROVIDENCE – For the first time in the history of the Shea High boys’ basketball team, the Raiders will be playing in the Final Four of the Open Tournament, thanks to their 67-59 victory over Mount Pleasant High in Sunday afternoon’s quarterfinals at Brown University’s Pizzitola Center.</p>
<p>The 3rd-seeded Raiders, who posted a 93-70 victory over 14th-seeded Pilgrim in last Thursday night’s tournament opener, hit a cold spell in the first half and trailed by a 30-26 score at halftime, but they regained their lead over the 6th-seeded Kilties with 4 1/2 minutes remaining and held on for the Elite Eight victory.</p>
<p>The Raiders fell short of a perfect season the previous Sunday by losing to Cumberland in the Division II championship game at CCRI-Warwick, but now they will vie for the state championship in this weekend’s Final Four at the University of Rhode Island’s Ryan Center. </p>
<p>“It’s going to be fun,” Shea head coach Matt Pita said. “For these guys, it’s great. What’s better than that, go down to the Ryan Center, still playing basketball?”</p><div class="ad-story-float"><div class="block-simpleads block-simpleads-js-ad" tid="44"></div></div>
<p>The Raiders will collide with 2nd-seeded crosstown rival St. Raphael Academy on Saturday at 6 p.m., and top-seeded Bishop Hendricken and 5th-seeded North Kingstown will play in the other semifinal-round game at 4 p.m.</p>
<p>“It hurt a lot because we thought we were going to win the (Division II title) last weekend,” said Shea freshman point guard Erickson Bans, who scored a game-high 31 points and was perfect at the free-throw line, going 15-for-15. “It motivated me to come back and beat (Mount Pleasant).”</p>
<p>The Raiders had to dig themselves out of a hole for nearly half the game, despite breaking out to a 22-8 lead. After a timeout with 8:50 to play in the first, the Raiders went cold, and the Division I Kilties scored 22 of the half’s final 26 points to take their four-point halftime lead.</p>
<p>“It was a game of runs, but we fell in that rut with one pass and one shot, one pass, one shot,” Pita added. “We could have worked that ball a little more. What got (Mount Pleasant) back in the game was one pass, one shot, and one miss. We missed like 15 in a row.”</p>
<p>With just over 10 minutes left in the game, the Kilties had a 42-35 lead, but the Raiders knew they would be able to break their cold spell and kept shooting. A few minutes later, Bans hit a three to pull the Raiders to within three points, 44-41, but the Kilties pulled ahead to a comfortable lead again.</p>
<p>Down by a 51-48 score with five minutes to play, the Raiders went to their 2-2-1 press and completely changed the momentum of the game. With a steal by Gerald Soe and a bucket by Bans, the Raiders were one point away. They got another steal, and moments later, Bans eventually got a layup and drew a foul for the three-point play. He delivered on his free throw and put the Raiders ahead, 53-51.</p>
<p>“Erickson’s made for big moments, and he’s going to have bigger moments at the end of this week,” Pita said.</p>
<p>The Kilties tied the score up twice before Abdul Ajia put the Raiders ahead for good with his bucket, 57-55, and the Raiders scored the rest of their points on free throws to ice the win. A pair of free throws were scored by Yanique Duarte, while the rest came from Bans.</p>
<p>“We had that press in our back pocket,” Pita said. “Big gym, little gym, we still press. Four minutes to go, we started pressing and that turned that game over. In last Sunday’s game, we had foul trouble, and you can’t press when you’re in foul trouble. Tonight, we weren’t in foul trouble.”</p>
<p>In addition to Bans’ big game, Ajia scored 12 points, Soe added 10, and Malik Muhammed-Hester had eight.</p>
<p>“Abdul is our guy, not only with his points, but he rebounds, he blocks shots, and he intimidates,” Pita said. “He’s a force. You don’t want to call him a glue guy, but he’s a glue guy; he’s extremely good at that.”</p>
<p>A dominating force for the Kilties in the first half was Darren Robinson, who had 17 points and finished the afternoon with a team-high 23.</p>
<div class="article-image-large article-image-2"><img typeof="foaf:Image" src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/styles/large/public/SPTS%2003-15%20PAWT%20--%20Abdul%20takes%20a%20three.jpg?itok=RbIj3gxx" alt="" /><hr /></div><div style="clear:both"></div><div class="comment-links-main"><ul class="links inline"><li class="comment_forbidden first last"><span><a href="/user/login?destination=node/223561%23comment-form">Log in</a> or <a href="/user/register?destination=node/223561%23comment-form">register</a> to post comments</span></li>
</ul></div>

</div>
  </div>
</div>
  </div>

         <!-- /if front page -->
        
              
      </div> <!-- /#content -->
     

              <div id="sidebar-left" class="column sidebar">
            <div class="region region-sidebar-left">
    <div id="block-simpleads-ad-groups-116" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="116"></div>  </div>
</div>
<div id="block-simpleads-ad-groups-86" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-2" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-3" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-search-form" class="block block-search">

    <h2>Search recent stories:</h2>
  
  <div class="content">
    <form action="/2017-03-13/pawtucket/raiders-rally-back-beat-kilties-earn-first-trip-semis" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-yHG6T8uqe2ZatLOiz0JCkmey4s7O7aCtGZN3mWklfXc" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-19" class="block block-block">

    <h2>Search the Archives:</h2>
  
  <div class="content">
    <form name="form1" action="http://www.newslibrary.com/nlsearch.asp" method="post" id="form1">

<input type="text" name="dbquery" size="20" maxlength="256" style="width:115px" /><input name="forcetheme" value="brznp" type="hidden" /><input type="hidden" name="allregions" value="VBCB|VBPE|NPBN|VBOS" /><input type="hidden" name="search_mode" value="basic" /><input type="hidden" name="sort" value="d:h" /><input type="hidden" name="nitems" value="10" /><input type="submit" name="search" value="Search" /><br /><a href="http://valleybreeze.com/archive" class="advanced_search">Advanced Search</a>

</form>  </div>
</div>
  </div>
        </div> <!--  /#sidebar-left -->
      
              <div id="sidebar-right" class="column sidebar">
            <div class="region region-sidebar-right">
    <div id="block-simpleads-ad-groups-48" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="48"></div>  </div>
</div>
<div id="block-views-print-ads-print-ad-widget" class="block block-views">

    <h2><a href="/print-ads" target="_blank">THIS WEEK'S ADS </a></h2>
  
  <div class="content">
    <div class="view view-print-ads view-id-print_ads view-display-id-print_ad_widget view-dom-id-9161a34219b335330b27217dab370ceb">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/family-ymca" target="_blank">Family YMCA</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/healy-physical-therapy-sports-medicine-inc" target="_blank">Healy Physical Therapy &amp; Sports Medicine, Inc.</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/frank-e-clynes-inc" target="_blank">Frank E. Clynes, Inc.</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/creative-pool-systems" target="_blank">Creative Pool Systems</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/conway-tours" target="_blank">Conway Tours</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-simpleads-ad-groups-44" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-2" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-block-34" class="block block-block">

    
  <div class="content">
    <a href="http://valleybreeze.uberflip.com/i/829038" target="_blank"><img src="https://www.valleybreeze.com/sites/default/files/banners/Spring_into_summer-1.png" alt="Spring into Summer" /></a>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-4" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-5" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-4" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-5" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
  </div>
        </div>
            

    </div> <!-- /#main, /#main-wrapper -->

    <div id="footer">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>© 2017 Breeze Publications, Inc. All Rights Reserved. | 6 Blackstone Valley Place, Suite 204, Lincoln, RI 02865 | <a href="#top">Top of Page</a></p>
  </div>
</div>
  </div>
    </div> <!-- /#footer -->

  </div> <!-- /#page, /#page-wrapper -->
  </body>
</html>
