<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://d3pktm18jhpn81.cloudfront.net/sites/all/themes/newdesign/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:description" content="The Rhode Island Department of Health is advising consumers that Frito-Lay is recalling select Jalapeño Flavored Lay’s Kettle Cooked potato chips and Jalapeño Flavored Miss Vickie’s Kettle Cooked potato chips due to the potential presence of salmonella in the seasoning.The recalled products were" />
<meta content="O05sx3O-Wq0IkbOaxgFw9T_wNxNxfLTViDt3lRz7sGk" name="google-site-verification" />
<link rel="canonical" href="http://www.valleybreeze.com/2017-04-24/cumberland-lincoln-area/frito-lay-potato-chips-recalled-because-potential-salmonella" />
<link rel="alternate" media="handheld" href="http://m.valleybreeze.com/2017-04-24/cumberland-lincoln-area/frito-lay-potato-chips-recalled-because-potential-salmonella" />
<link rel="alternate" media="only screen and (max-device-width: 480px)" href="http://m.valleybreeze.com/2017-04-24/cumberland-lincoln-area/frito-lay-potato-chips-recalled-because-potential-salmonella" />
<meta property="og:image" content="http://www.valleybreeze.com/sites/default/files/banners/vb-logo-for-facebook.png" />
<meta property="og:title" content="Frito-Lay potato chips recalled because of potential salmonella" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="dns-prefetch" href="//d3pktm18jhpn81.cloudfront.net" />
<link rel="shortlink" href="/node/244381" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Valley Breeze" />
<meta property="og:url" content="http://www.valleybreeze.com/2017-04-24/cumberland-lincoln-area/frito-lay-potato-chips-recalled-because-potential-salmonella" />
  <title>Frito-Lay potato chips recalled because of potential salmonella | The Valley Breeze</title>
  <link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_Wwkf63EwPsZ7AAf7BHtEryxvQjpU9ryUc3T3p62Xbb8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_KJRZg__St5oKxGcaaAYhgv0wbxcnugeNX2aDLbC6tZE.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_N1uDIBZQFx7NL81Q0Iq1ZwrK2MuBQr4kaIe9p9h3Bho.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_CUKpxYpsnHgVr7ci4gfzasbHbVMLBJ0GNsDjILaMgbg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_ND_3xrcCAwciGzwqWCjcByY_Ov9sDFv23CJyvIDZuK4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_jro4c1RiQJ85O8_P2W1eMBeGtN1U9bukrL0v4_YQZ-I.css" media="print" />
  <script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_4Ujepkas1Ab-TxBN1eASu85TA3f-cSjmdjlQM3SDUwQ.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_i2-Op7XvqiARJb316ym2bm1Kn5i2VK-m0SVEMVK5pC4.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_JfF4tAs1ekyTebQtv3evG95cG7BHS8O6Jt0wHcinSvE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2986529-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_uwDV1mTWWAp4aG6jgmP78vDjVI91m5OwwrDuvdFX6zc.js"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=valleybreeze"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_PDbabW86Aqgq6lfWANhDIIfF6vlRNEY1esRvauA6L6A.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-244381 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
  <div id="page">

    <div id="header">
        <div class="region region-header">
    <div id="block-breeze-header-logo" class="block block-breeze-header">

    
  <div class="content">
    <a href="/"><img src="/sites/all/modules/custom/breeze_header/images/logo.gif" /></a>  </div>
</div>
<div id="block-simpleads-ad-groups-45" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="45"></div>  </div>
</div>
<div id="block-breeze-header-menu" class="block block-breeze-header">

    
  <div class="content">
    <div class="menu header-menu">
  <!-- Social icons -->
      <a href="http://www.facebook.com/pages/The-Valley-Breeze-Newspapers/117345161623616" class="social-icon" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/static_sidebars/FB-f-Logo__blue_29.png" /></a>      <a href="https://twitter.com/TheValleyBreeze" class="social-icon" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/static_sidebars/Twitter-logo-29px.png" /></a>  
  <!-- Menu items -->
      <div class="menu-item ">
      <a href="/" class="menu-button">Home</a>
          </div>
      <div class="menu-item ">
      <span class="menu-button nolink">News</span>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/town/cumberland">Cumberland</a>                              <a href="/town/lincoln">Lincoln</a>                              <a href="/town/woonsocket">Woonsocket</a>                              <a href="/north">North Smithfield &amp; Blackstone</a>                              <a href="/observer">Smithfield &amp; West (The Observer)</a>                              <a href="/northprovidence">North Providence</a>                              <a href="/town/pawtucket">Pawtucket</a>                              <a href="/section/Videos">Videos</a>                              <a href="/archive">Archive</a>                              <a href="http://valleybreeze.uberflip.com/i/781125-feb-2017-breeze-health" target="_blank" class="last">Medical Directory 2017</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/obituaries" class="menu-button">Obituaries</a>
          </div>
      <div class="menu-item ">
      <a href="/opinion" class="menu-button">Opinion</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/opinion">Tom Ward</a>                              <a href="/opinion">Arlene Violet</a>                              <a href="/opinion" class="last">Letters to the Editor</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/sports" class="menu-button">Sports</a>
          </div>
      <div class="menu-item ">
      <a href="/living" class="menu-button">Living</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/living">Living</a>                              <a href="/columns">Columnists</a>                              <a href="/eventscalendar">Calendar</a>                              <a href="/celebrations" class="last">Celebrations</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <span class="menu-button nolink">E-Editions</span>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="http://valleybreeze.uberflip.com/i/813441" target="_blank">Cumberland/Lincoln</a>                              <a href="http://valleybreeze.uberflip.com/i/813435" target="_blank">Woonsocket/North Smithfield</a>                              <a href="http://valleybreeze.uberflip.com/i/812730" target="_blank">Pawtucket</a>                              <a href="http://valleybreeze.uberflip.com/i/813429" target="_blank">Breeze &amp; Observer</a>                              <a href="http://valleybreeze.uberflip.com/i/812733" target="_blank" class="last">North Providence</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/legalnotices" class="menu-button">Public Notices</a>
          </div>
      <div class="menu-item ">
      <a href="/blogs" class="menu-button">Blogs</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/blogs/ethan-shorey">Ethan Shorey</a>                              <a href="/blogs/brad-poirier">Brad Poirier</a>                              <a href="/blogs/Eric-Benevides" class="last">Eric Benevides</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/advertisinginfo" class="menu-button">Advertising</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/advertisinginfo">Advertising</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/2016-Classified coupon-color.pdf" target="_blank">Classified Ads</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/BREEZE-YARDSALE-2PAGE.pdf" target="_blank">Yard Sales</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/Volunteer-Breakfast-2016.pdf" target="_blank">Volunteer Events</a>                              <a href="https://www.breezedigitalmedia.com/" target="_blank" class="last">Breeze Digital Media</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="http://classifieds.valleybreeze.com/" class="menu-button" target="_blank">Classifieds</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="http://classifieds.valleybreeze.com/" target="_blank">Read Classifieds</a>                              <a href="http://valleybreeze.adperfect.com/" target="_blank" class="last">Place a Classified</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/print-ads/jobs" class="menu-button">Jobs</a>
          </div>
      <div class="menu-item ">
      <a href="/breezebuylocal" class="menu-button">Shop</a>
          </div>
      <div class="menu-item ">
      <a href="/weather" class="menu-button">Weather</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/weather">Forecast</a>                              <a href="http://www.ribroadcasters.com/News_and_Events/Closings_Delays/" target="_blank" class="last">Cancellations</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item last">
      <a href="/contact" class="menu-button">Contact Us</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/aboutus" class="last">About Us</a>                          </div>
          
        </div>
          </div>
  </div>
  </div>
</div>
  </div>
    </div> <!--  /#header -->

    
    <div id="main" class="clearfix">

      <div id="content" class="column">
                <a id="main-content"></a>
                <h1 class="title" id="page-title">Frito-Lay potato chips recalled because of potential salmonella</h1>                <div class="tabs"></div>                
        
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-244381"
     class="node node-article node-promoted clearfix" about="/2017-04-24/cumberland-lincoln-area/frito-lay-potato-chips-recalled-because-potential-salmonella" typeof="sioc:Item foaf:Document">

  <div class="article-date">4/24/2017</div>
  <div id="sharing">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
      <a class="addthis_button_facebook"></a>
      <a class="addthis_button_twitter"></a>
      <a class="addthis_button_email"></a>
      <a class="addthis_button_print"></a>
      <a class="addthis_button_compact"></a><a
        class="addthis_counter addthis_bubble_style"></a>
    </div>
    <script
      type="text/javascript">var addthis_config = {"data_track_addressbar": true};</script>
    <script type="text/javascript"
            src="//s7.addthis.com/js/300/addthis_widget.js#pubid=valleybreeze"></script>
    <!-- AddThis Button END -->
  </div>

  <h1 id="article-title">Frito-Lay potato chips recalled because of potential salmonella</h1><p>The Rhode Island Department of Health is advising consumers that Frito-Lay is recalling select Jalapeño Flavored Lay’s Kettle Cooked potato chips and Jalapeño Flavored Miss Vickie’s Kettle Cooked potato chips due to the potential presence of salmonella in the seasoning.</p>
<p>The recalled products were distributed through retail stores, vending machines, and other channels throughout the United States. Specific product information is below:</p>
<p>All sizes of Jalapeño Flavored Lay’s Kettle Cooked potato chips and Jalapeño Flavored Miss Vickie’s Kettle Cooked potato chips that have a “guaranteed fresh” date of July 4 or prior printed on the front upper panel of the package.</p>
<p>All of the following multi-pack offerings that have a “use by” date of June 20 or prior printed on the multi-pack package. In addition, a “guaranteed fresh” date of July 4 or prior is printed on the front upper panel of the individual recalled product packages inside each multi-pack offering.<br />
12 count Lay’s Kettle Cooked Multipack Sack<br />
20 count Frito-Lay Bold Mix Sack<br />
30 count Miss Vickie’s Multipack Tray<br />
30 count Lay’s Kettle Cooked Multipack Tray<br />
32 count Miss Vickie’s Multipack Box<br />
This recall follows a Frito-Lay supplier’s recent recall of a seasoning blend which includes jalapeño powder that could contain salmonella. Although no salmonella was found in the seasoning supplied to Frito-Lay, the company has decided to recall these products out of an abundance of caution. No illness related to this matter has been confirmed to date.</p><div class="ad-story-float"><div class="block-simpleads block-simpleads-js-ad" tid="44"></div></div>
<p>Salmonella is an organism which can cause serious and sometimes fatal infections in young children, frail or elderly people, and others with weakened immune systems. Healthy people infected with salmonella often experience fever, diarrhea (which may be bloody), nausea, vomiting, and abdominal pain. In rare circumstances, infection with salmonella can result in the organism getting into the bloodstream and producing more severe illnesses such as arterial infections (i.e., infected aneurysms), endocarditis and arthritis.</p>
<p>The products covered by this recall were distributed in retail stores and via vending machines and other channels throughout the U.S.</p>
<p>Consumers who have purchased these recalled products are advised not to consume them. Frito-Lay is working with the FDA on this recall to ensure the recalled products are removed from store shelves and are no longer distributed.</p>
<p>Consumers can contact Frito-Lay Consumer Relations at 866-272-9393 for additional information from 9 a.m. to 6 p.m.</p>
<div style="clear:both"></div><div class="comment-links-main"></div>

</div>
  </div>
</div>
  </div>

         <!-- /if front page -->
        
              
      </div> <!-- /#content -->
     

              <div id="sidebar-left" class="column sidebar">
            <div class="region region-sidebar-left">
    <div id="block-simpleads-ad-groups-116" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="116"></div>  </div>
</div>
<div id="block-simpleads-ad-groups-86" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-2" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-3" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-search-form" class="block block-search">

    <h2>Search recent stories:</h2>
  
  <div class="content">
    <form action="/2017-04-24/cumberland-lincoln-area/frito-lay-potato-chips-recalled-because-potential-salmonella" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-zWopH2rYo4qTBCob8FHhgmlxOR3L9-w0zx1FSkun7M0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-19" class="block block-block">

    <h2>Search the Archives:</h2>
  
  <div class="content">
    <form name="form1" action="http://www.newslibrary.com/nlsearch.asp" method="post" id="form1">

<input type="text" name="dbquery" size="20" maxlength="256" style="width:115px" /><input name="forcetheme" value="brznp" type="hidden" /><input type="hidden" name="allregions" value="VBCB|VBPE|NPBN|VBOS" /><input type="hidden" name="search_mode" value="basic" /><input type="hidden" name="sort" value="d:h" /><input type="hidden" name="nitems" value="10" /><input type="submit" name="search" value="Search" /><br /><a href="http://valleybreeze.com/archive" class="advanced_search">Advanced Search</a>

</form>  </div>
</div>
  </div>
        </div> <!--  /#sidebar-left -->
      
              <div id="sidebar-right" class="column sidebar">
            <div class="region region-sidebar-right">
    <div id="block-simpleads-ad-groups-48" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="48"></div>  </div>
</div>
<div id="block-views-print-ads-print-ad-widget" class="block block-views">

    <h2><a href="/print-ads" target="_blank">THIS WEEK'S ADS </a></h2>
  
  <div class="content">
    <div class="view view-print-ads view-id-print_ads view-display-id-print_ad_widget view-dom-id-b3702a1232864a2c30d195a0aac5e6d0">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/ac-jewelers" target="_blank">AC Jewelers</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/rmk-remodeling" target="_blank">R.M.K. Remodeling</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/knock-wood-furniture" target="_blank">Knock on Wood Furniture</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/sew-vac-shack-0" target="_blank">Sew &amp; Vac Shack</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/five-star-plumbing-heating" target="_blank">Five Star Plumbing Heating</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-simpleads-ad-groups-44" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-2" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-block-34" class="block block-block">

    
  <div class="content">
    <a href="http://valleybreeze.uberflip.com/i/807966-the-valley-breeze-spring-04-06-2017/0?m4=" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/banners/Spring_in_Valley_2017.jpg" alt="Spring in the Valley" /></a>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-4" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-5" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-4" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-5" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
  </div>
        </div>
            

    </div> <!-- /#main, /#main-wrapper -->

    <div id="footer">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>© 2017 Breeze Publications, Inc. All Rights Reserved. | 6 Blackstone Valley Place, Suite 204, Lincoln, RI 02865 | <a href="#top">Top of Page</a></p>
  </div>
</div>
  </div>
    </div> <!-- /#footer -->

  </div> <!-- /#page, /#page-wrapper -->
  </body>
</html>
