<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN"
  "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" version="XHTML+RDFa 1.0" dir="ltr"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://d3pktm18jhpn81.cloudfront.net/sites/all/themes/newdesign/favicon.ico" type="image/vnd.microsoft.icon" />
<meta property="og:description" content="NORTH PROVIDENCE – The North Providence Connie Mack baseball team is returning to the R.I. Connie Mack Wooden Bat League for its fourth year and seeking players for the upcoming summer season." />
<meta content="O05sx3O-Wq0IkbOaxgFw9T_wNxNxfLTViDt3lRz7sGk" name="google-site-verification" />
<link rel="canonical" href="http://www.valleybreeze.com/2017-05-09/north-providence/np-connie-mack-baseball-team-seeks-players-summer" />
<link rel="alternate" media="handheld" href="http://m.valleybreeze.com/2017-05-09/north-providence/np-connie-mack-baseball-team-seeks-players-summer" />
<link rel="alternate" media="only screen and (max-device-width: 480px)" href="http://m.valleybreeze.com/2017-05-09/north-providence/np-connie-mack-baseball-team-seeks-players-summer" />
<meta property="og:image" content="http://www.valleybreeze.com/sites/default/files/banners/vb-logo-for-facebook.png" />
<meta property="og:title" content="NP Connie Mack baseball team seeks players this summer" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="dns-prefetch" href="//d3pktm18jhpn81.cloudfront.net" />
<link rel="shortlink" href="/node/251771" />
<meta property="og:type" content="website" />
<meta property="og:site_name" content="The Valley Breeze" />
<meta property="og:url" content="http://www.valleybreeze.com/2017-05-09/north-providence/np-connie-mack-baseball-team-seeks-players-summer" />
  <title>NP Connie Mack baseball team seeks players this summer | The Valley Breeze</title>
  <link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_pQAEILRu4KSbJplKL_maCKI6r7irsKQ6k-v7qF7IWo8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_zla3qUDScKet1i6iqtqERQV4g1wqDT4V99nBpiXr7xI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_N1uDIBZQFx7NL81Q0Iq1ZwrK2MuBQr4kaIe9p9h3Bho.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_CUKpxYpsnHgVr7ci4gfzasbHbVMLBJ0GNsDjILaMgbg.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_mPeN_vZmSEOTynr6ORiyy0jbWIZsMfhrvw5zopub_fI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.valleybreeze.com/sites/default/files/cdn/css/http/css_jro4c1RiQJ85O8_P2W1eMBeGtN1U9bukrL0v4_YQZ-I.css" media="print" />
  <script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_gPM6NXOQjN2XM2JWQGfy07nKmcdDFrL289YA7h80ySs.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_4Ujepkas1Ab-TxBN1eASu85TA3f-cSjmdjlQM3SDUwQ.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_i2-Op7XvqiARJb316ym2bm1Kn5i2VK-m0SVEMVK5pC4.js"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_JfF4tAs1ekyTebQtv3evG95cG7BHS8O6Jt0wHcinSvE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-2986529-1", {"cookieDomain":"auto"});ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_uwDV1mTWWAp4aG6jgmP78vDjVI91m5OwwrDuvdFX6zc.js"></script>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=valleybreeze"></script>
<script type="text/javascript" src="http://www.valleybreeze.com/sites/default/files/js/js_PDbabW86Aqgq6lfWANhDIIfF6vlRNEY1esRvauA6L6A.js"></script>
<script type="text/javascript">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</script>
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-251771 node-type-article" >
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    
  <div id="page">

    <div id="header">
        <div class="region region-header">
    <div id="block-breeze-header-logo" class="block block-breeze-header">

    
  <div class="content">
    <a href="/"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/all/modules/custom/breeze_header/images/logo.gif" /></a>  </div>
</div>
<div id="block-simpleads-ad-groups-45" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="45"></div>  </div>
</div>
<div id="block-breeze-header-menu" class="block block-breeze-header">

    
  <div class="content">
    <div class="menu header-menu">
  <!-- Social icons -->
      <a href="http://www.facebook.com/pages/The-Valley-Breeze-Newspapers/117345161623616" class="social-icon" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/static_sidebars/FB-f-Logo__blue_29.png" /></a>      <a href="https://twitter.com/TheValleyBreeze" class="social-icon" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/static_sidebars/Twitter-logo-29px.png" /></a>  
  <!-- Menu items -->
      <div class="menu-item ">
      <a href="/" class="menu-button">Home</a>
          </div>
      <div class="menu-item ">
      <span class="menu-button nolink">News</span>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/town/cumberland">Cumberland</a>                              <a href="/town/lincoln">Lincoln</a>                              <a href="/town/woonsocket">Woonsocket</a>                              <a href="/north">North Smithfield &amp; Blackstone</a>                              <a href="/observer">Smithfield &amp; West (The Observer)</a>                              <a href="/northprovidence">North Providence</a>                              <a href="/town/pawtucket">Pawtucket</a>                              <a href="/section/Videos">Videos</a>                              <a href="/archive">Archive</a>                              <a href="http://valleybreeze.uberflip.com/i/781125-feb-2017-breeze-health" target="_blank" class="last">Medical Directory 2017</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/obituaries" class="menu-button">Obituaries</a>
          </div>
      <div class="menu-item ">
      <a href="/opinion" class="menu-button">Opinion</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/opinion">Tom Ward</a>                              <a href="/opinion">Arlene Violet</a>                              <a href="/opinion" class="last">Letters to the Editor</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/sports" class="menu-button">Sports</a>
          </div>
      <div class="menu-item ">
      <a href="/living" class="menu-button">Living</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/living">Living</a>                              <a href="/columns">Columnists</a>                              <a href="/eventscalendar">Calendar</a>                              <a href="/celebrations" class="last">Celebrations</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <span class="menu-button nolink">E-Editions</span>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="http://valleybreeze.uberflip.com/i/819159" target="_blank">Cumberland/Lincoln</a>                              <a href="http://valleybreeze.uberflip.com/i/819171" target="_blank">Woonsocket/North Smithfield</a>                              <a href="http://valleybreeze.uberflip.com/i/821952" target="_blank">Pawtucket</a>                              <a href="http://valleybreeze.uberflip.com/i/819144" target="_blank">Breeze &amp; Observer</a>                              <a href="http://valleybreeze.uberflip.com/i/821949" target="_blank" class="last">North Providence</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/legalnotices" class="menu-button">Public Notices</a>
          </div>
      <div class="menu-item ">
      <a href="/blogs" class="menu-button">Blogs</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/blogs/ethan-shorey">Ethan Shorey</a>                              <a href="/blogs/brad-poirier">Brad Poirier</a>                              <a href="/blogs/Eric-Benevides" class="last">Eric Benevides</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/advertisinginfo" class="menu-button">Advertising</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/advertisinginfo">Advertising</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/2016-Classified coupon-color.pdf" target="_blank">Classified Ads</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/BREEZE-YARDSALE-2PAGE.pdf" target="_blank">Yard Sales</a>                              <a href="http://www.valleybreeze.com/sites/default/files/ads/Volunteer-Breakfast-2016.pdf" target="_blank">Volunteer Events</a>                              <a href="https://www.breezedigitalmedia.com/" target="_blank" class="last">Breeze Digital Media</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="http://classifieds.valleybreeze.com/" class="menu-button" target="_blank">Classifieds</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="http://classifieds.valleybreeze.com/" target="_blank">Read Classifieds</a>                              <a href="http://valleybreeze.adperfect.com/" target="_blank" class="last">Place a Classified</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item ">
      <a href="/print-ads/jobs" class="menu-button">Jobs</a>
          </div>
      <div class="menu-item ">
      <a href="/breezebuylocal" class="menu-button">Shop</a>
          </div>
      <div class="menu-item ">
      <a href="/weather" class="menu-button">Weather</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/weather">Forecast</a>                              <a href="http://www.ribroadcasters.com/News_and_Events/Closings_Delays/" target="_blank" class="last">Cancellations</a>                          </div>
          
        </div>
          </div>
      <div class="menu-item last">
      <a href="/contact" class="menu-button">Contact Us</a>
              <div class="dropdown ">

          
                      <div class="dropdown-links">
                              <a href="/aboutus" class="last">About Us</a>                          </div>
          
        </div>
          </div>
  </div>
  </div>
</div>
  </div>
    </div> <!--  /#header -->

    
    <div id="main" class="clearfix">

      <div id="content" class="column">
                <a id="main-content"></a>
                <h1 class="title" id="page-title">NP Connie Mack baseball team seeks players this summer</h1>                <div class="tabs"></div>                
        
        
          <div class="region region-content">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <div id="node-251771"
     class="node node-article node-promoted clearfix" about="/2017-05-09/north-providence/np-connie-mack-baseball-team-seeks-players-summer" typeof="sioc:Item foaf:Document">

  <div class="article-date">5/9/2017</div>
  <div id="sharing">
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style addthis_16x16_style">
      <a class="addthis_button_facebook"></a>
      <a class="addthis_button_twitter"></a>
      <a class="addthis_button_email"></a>
      <a class="addthis_button_print"></a>
      <a class="addthis_button_compact"></a><a
        class="addthis_counter addthis_bubble_style"></a>
    </div>
    <script
      type="text/javascript">var addthis_config = {"data_track_addressbar": true};</script>
    <script type="text/javascript"
            src="//s7.addthis.com/js/300/addthis_widget.js#pubid=valleybreeze"></script>
    <!-- AddThis Button END -->
  </div>

  <h1 id="article-title">NP Connie Mack baseball team seeks players this summer</h1><p>NORTH PROVIDENCE – The North Providence Connie Mack baseball team is returning to the R.I. Connie Mack Wooden Bat League for its fourth year and seeking players for the upcoming summer season. </p>
<p>The regular season is scheduled to begin on June 10 – once the high school season ends – and wrap up at the end of July, and the playoffs are expected to run until mid-August.</p>
<p>Last year’s team went 10-5 and reached the semifinals of the state playoffs.</p>
<p>All new and returning players interested in joining the team should visit <a href="http://www.leaguelineup.com/northprovidenceconniemack">www.leaguelineup.com/northprovidenceconniemack</a> or contact Mike Walker at <a href="mailto:mikew1129@cox.net">mikew1129@cox.net</a>. Interested players are also encouraged to check the website for the team’s schedule, as well as the date of the team’s first meeting.</p>
<div class="ad-story-float"><div class="block-simpleads block-simpleads-js-ad" tid="44"></div></div><div style="clear:both"></div><div class="comment-links-main"></div>

</div>
  </div>
</div>
  </div>

         <!-- /if front page -->
        
              
      </div> <!-- /#content -->
     

              <div id="sidebar-left" class="column sidebar">
            <div class="region region-sidebar-left">
    <div id="block-simpleads-ad-groups-116" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="116"></div>  </div>
</div>
<div id="block-simpleads-ad-groups-86" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-2" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-3" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-search-form" class="block block-search">

    <h2>Search recent stories:</h2>
  
  <div class="content">
    <form action="/2017-05-09/north-providence/np-connie-mack-baseball-team-seeks-players-summer" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-6c_a7Q_x3IrYe8F8L0101CdCsuZ-4bjKeu_77yvoC3o" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>
</div>
<div id="block-block-19" class="block block-block">

    <h2>Search the Archives:</h2>
  
  <div class="content">
    <form name="form1" action="http://www.newslibrary.com/nlsearch.asp" method="post" id="form1">

<input type="text" name="dbquery" size="20" maxlength="256" style="width:115px" /><input name="forcetheme" value="brznp" type="hidden" /><input type="hidden" name="allregions" value="VBCB|VBPE|NPBN|VBOS" /><input type="hidden" name="search_mode" value="basic" /><input type="hidden" name="sort" value="d:h" /><input type="hidden" name="nitems" value="10" /><input type="submit" name="search" value="Search" /><br /><a href="http://valleybreeze.com/archive" class="advanced_search">Advanced Search</a>

</form>  </div>
</div>
  </div>
        </div> <!--  /#sidebar-left -->
      
              <div id="sidebar-right" class="column sidebar">
            <div class="region region-sidebar-right">
    <div id="block-simpleads-ad-groups-48" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="48"></div>  </div>
</div>
<div id="block-views-print-ads-print-ad-widget" class="block block-views">

    <h2><a href="/print-ads" target="_blank">THIS WEEK'S ADS </a></h2>
  
  <div class="content">
    <div class="view view-print-ads view-id-print_ads view-display-id-print_ad_widget view-dom-id-031657289d667065e3dd23adc408a43c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/yama-fuji-inc" target="_blank">Yama Fuji, Inc.</a></div>  </div>  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/steve-owens-baseball-camp" target="_blank">Steve Owens Baseball Camp</a></div>  </div>  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/ricks-automotive" target="_blank">Rick&#039;s Automotive</a></div>  </div>  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/george-m-prescott-attorney-law-2" target="_blank">George M. Prescott, Attorney at Law</a></div>  </div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
      
  <div class="views-field views-field-field-adcompany">        <div class="field-content"><a href="/print-ads/ad/bradford-court" target="_blank">Bradford Court</a></div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div>  </div>
</div>
<div id="block-simpleads-ad-groups-44" class="block block-simpleads">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-2" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-block-34" class="block block-block">

    
  <div class="content">
    <a href="http://valleybreeze.uberflip.com/i/807966-the-valley-breeze-spring-04-06-2017/0?m4=" target="_blank"><img src="http://d3pktm18jhpn81.cloudfront.net/sites/default/files/banners/Spring_in_Valley_2017.jpg" alt="Spring in the Valley" /></a>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-4" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-140px-5" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="86"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-4" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
<div id="block-breeze-custom-simpleads-extra-300px-5" class="block block-breeze-custom">

    
  <div class="content">
    <div class="block-simpleads block-simpleads-js-ad" tid="44"></div>  </div>
</div>
  </div>
        </div>
            

    </div> <!-- /#main, /#main-wrapper -->

    <div id="footer">
        <div class="region region-footer">
    <div id="block-block-3" class="block block-block">

    
  <div class="content">
    <p>© 2017 Breeze Publications, Inc. All Rights Reserved. | 6 Blackstone Valley Place, Suite 204, Lincoln, RI 02865 | <a href="#top">Top of Page</a></p>
  </div>
</div>
  </div>
    </div> <!-- /#footer -->

  </div> <!-- /#page, /#page-wrapper -->
  </body>
</html>
