
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.valleybreeze.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="fa5e5442-ca2f-11ec-8368-83b6d394935a" />
<meta name="keywords" content="ronald paul lavallee, sport, economics, christianity, work, mass., skill, lucille lachance, robert, lucille larivee, tenement" />
<meta name="news_keywords" content="ronald paul lavallee, sport, economics, christianity, work, mass., skill, lucille lachance, robert, lucille larivee, tenement" />
<meta name="description" content="On April 28, Ronald Paul Lavallee, 79, faithful husband, loving father, craftsman extraordinaire, surrounded by his family, entered into his heavenly reward." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?crop=200%2C200%2C0%2C40&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Ronald Paul Lavallee &ndash; Lincoln" />
<meta property="og:description" content="On April 28, Ronald Paul Lavallee, 79, faithful husband, loving father, craftsman extraordinaire, surrounded by his family, entered into his heavenly reward." />
<meta property="og:site_name" content="The Valley Breeze" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/TheValleyBreezeNewspapers" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?crop=200%2C200%2C0%2C40&amp;resize=144%2C144&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@TheValleyBreeze" />
<meta name="twitter:image:alt" content="Ron Lavallee obit pic" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.0b15f83608e1df5acbfc4ee524264ada.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Fira+Sans+Extra+Condensed:800|Fira+Sans:400,600,700,900|Merriweather:300,400,700|Noto+Sans:400,700|Roboto+Condensed:300,400,700|Domine:400,500,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":null}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","start_hour":"11","id":"fa5e5442-ca2f-11ec-8368-83b6d394935a","app":"editorial","ga_page":"\/obituaries\/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":318},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2986529-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16362/cc.js?ns=_cc16362" id="LOTCC_16362"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16362.add('tp', 'TNNW');
		_cc16362.add('act', ' User Login');
		_cc16362.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16362.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16362/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16362 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 143 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16362.add('act', read_article);_cc16362.bcp();
    }, 71500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.dynamic.navigation.859e6044e28dfde43a7de7cd024102d0.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'fa5e5442-ca2f-11ec-8368-83b6d394935a';
    __tnt.ads.dfp.targeting.k = ["ronald paul lavallee","sport","economics","christianity","work","mass.","skill","lucille lachance","robert","lucille larivee"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/valleybreeze.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            
                gptAdSlots['ad-1098040'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1098040').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098040'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [320,50]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1098038'] = googletag.defineSlot(adUnit, [[320,100],[320,50],[728,90],[970,90],[970,250]], 'ad-1098038').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098038'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1098042'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1098042').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098042'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1098043'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1098043').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098043'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","list_ids":"5f1ecf8e-1a3f-11ec-bd0f-17edd175c1fa,c114bfd0-1a41-11ec-bd0f-0fa85279515f,2669b9b2-1a42-11ec-bd0f-f3c29bc4fe3d,f3dc4a14-1a41-11ec-bd0f-e32d351b2450,4a326f6a-1a42-11ec-bd0f-ff2608ea0b8b,62291404-1a40-11ec-bd0f-6b3cba3c3deb,84ddc44e-1a41-11ec-bd0f-6b4704aec04e","manage_button_text":"Manage your lists","require_user_account":"","show_select_all":"1","signup_lists_only":"1","sign_up_text":"Sign up","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","show_audience":"","hide_audience":"","block_id":"1098032"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1098047'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1098047').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098047'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1098046'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1098046').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098046'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22674308810/valleybreeze.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 100], [320,50]]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1098039'] = googletag.defineSlot(adUnit, [[320,100],[320,50],[728,90],[970,90],[970,250]], 'ad-1098039').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1098039'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Ronald Paul Lavallee – Lincoln | Obituaries | valleybreeze.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #000; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #c3262d; }#site-header-container{ border-bottom: 3px solid #c3262d; }#site-footer{ border-top: 3px solid #c3262d; } .tnt-bg-accent { background-color: #c3262d; } a .tnt-caret-down { color: #c3262d; } .block-title .block-title-inner { border-color: #c3262d; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #c3262d; } .form-control:focus { border-bottom-color: #c3262d; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.valleybreeze.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Ronald Paul Lavallee – Lincoln | Obituaries | valleybreeze.com" href="http://www.valleybreeze.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            




        </head>
        <body class="app-editorial grid-mobile-pattern blox-asset uuid-fa5e5442-ca2f-11ec-8368-83b6d394935a  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.valleybreeze.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=fa5e5442-ca2f-11ec-8368-83b6d394935a&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fobituaries%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=318&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2986529-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.valleybreeze.com/tncms/subscription/services/?promoCode="  data-software-version="1.37.2">
        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.valleybreeze.com/users/login/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html">Log In</a>
    <a id="access-registration" class="btn btn-primary btn-lg hidden" href="https://www.valleybreeze.com/users/signup/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html">Sign Up</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.valleybreeze.com/tncms/admin/editorial-asset/?edit=fa5e5442-ca2f-11ec-8368-83b6d394935a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1097927" class="tncms-block text-center"><div id="user-controls-1097927" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.valleybreeze.com/users/signup/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.valleybreeze.com/users/login/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.valleybreeze.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1097927').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.valleybreeze.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.valleybreeze.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.valleybreeze.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1097927').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.valleybreeze.com/users/logout/" id="user-logout-form-1097927"><input type="hidden" name="referer_url" value="https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-news expand-label">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/cumberland/"  class="nav-link tnt-section-cumberland">Cumberland</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/lincoln/"  class="nav-link tnt-section-lincoln">Lincoln</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/woonsocket/"  class="nav-link tnt-section-woonsocket">Woonsocket</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north_smithfield_and_blackstone/"  class="nav-link tnt-section-north-smithfieldblackstone">North Smithfield/Blackstone</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/smithfield_and_west/"  class="nav-link tnt-section-the-observer">The Observer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/north_providence/"  class="nav-link tnt-section-north-providence">North Providence</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/pawtucket/"  class="nav-link tnt-section-pawtucket">Pawtucket</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://valleybreeze.uberflip.com/valley-breeze"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">E-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/lifestyle/"  class="nav-link tnt-section-lifestyle ">Lifestyle</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-event-calendar">Event Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifestyle/celebrations/"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor/"  class="nav-link tnt-section-submit-a-letter">Submit a Letter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/public_notices/"  class="nav-link tnt-section-public-notices ">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://valleybreezesites.com/print-ads/jobs"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs ">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us ">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertise">Advertise</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1097923" class="tncms-block"><section id="block-1097923" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1097923" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1097923" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097923" class="site-search-form input-group default normal ">
        <label for="site-search-1097923-term" class="sr-only">Site search</label>
        <input id="site-search-1097923-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097923-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1097923" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
        
            <div id="site-navbar-container" class="hidden-print affix-top">
                
                <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default navbar-dynamic">
                    <div class="navbar-header">
                        
                        <button type="button" class="hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu">
                            <i class="fas tnt-bars tnt-fw"></i>
                        </button>

                        
                            <div class="navbar-brand pos_left_menu_right_search">
                                
                                    <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1108100" class="tncms-block hidden-xs hidden-sm"><div id="site-logo-1108100" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/30f93258-10f2-11ec-8535-4306317efc4a.png?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/30f93258-10f2-11ec-8535-4306317efc4a.png"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="103"
            height="30"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1097919" class="tncms-block hidden-lg hidden-md"><div id="site-logo-1097919" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=540%2C157 540w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png?resize=640%2C186 640w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/3c9d9940-0a95-11ec-8535-e72f2b1ebd15.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="203"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                                
                            </div>
                        

                        
                            <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                                <li class="search-form-dropdown dropdown yamm-fw">
                                    <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                        <span class="fas tnt-search"></span>
                                    </a>
                                    <ul class="dropdown-menu">
                                        <li>
                                            <form action="/search/" method="GET" class="yamm-content">
                                                <input type="hidden" name="l" value="25">
                                                <input type="hidden" name="sd" value="desc">
                                                <input type="hidden" name="s" value="start_time">
                                                <input type="hidden" name="f" value="html">
                                                <input type="hidden" name="t" value="article,video,youtube,collection">
                                                <div class="input-group">
                                                    <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                    <input type="submit" class="hide" value="Search">
                                                    <span class="input-group-btn">
                                                        <button class="btn btn-default site-search-btn" type="submit">
                                                            Search
                                                        </button>
                                                    </span>
                                                </div>
                                                <div class="clearfix"></div>
                                            </form>
                                        </li>
                                    </ul>
                                </li>
                            </ul>
                            <script>
                                $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                    $('.site-search-full-mobile form').submit();
                                    return false;
                                });
                            </script>
                        
                    </div>

                    
                        <div id="navbar-collapse" class="navbar-collapse collapse">
                            
                                <div class="pull-right">
                                    <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1097922" class="tncms-block header-search"><ul id="site-search-1097922-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1097922" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1097922" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1097922-term" class="sr-only">Site search</label>
        <input id="site-search-1097922-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1097922-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1097922" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1097926" class="tncms-block header-user"><div id="user-controls-1097926" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.valleybreeze.com/users/login/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.valleybreeze.com/users/signup/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.valleybreeze.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.valleybreeze.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.valleybreeze.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1097926').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.valleybreeze.com/users/logout/" id="user-logout-form-1097926"><input type="hidden" name="referer_url" value="https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                    
                                </div>
                            
                            <div class="navbar-left">
                                <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-cumberland"  href="/news/cumberland/"  tabindex="0" >
                    <span class="nav-label ">Cumberland</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lincoln"  href="/news/lincoln/"  tabindex="0" >
                    <span class="nav-label ">Lincoln</span>
                </a></li><li>
                <a class="nav-link    tnt-section-woonsocket"  href="/news/woonsocket/"  tabindex="0" >
                    <span class="nav-label ">Woonsocket</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-smithfieldblackstone"  href="/news/north_smithfield_and_blackstone/"  tabindex="0" >
                    <span class="nav-label ">North Smithfield/Blackstone</span>
                </a></li><li>
                <a class="nav-link    tnt-section-the-observer"  href="/news/smithfield_and_west/"  tabindex="0" >
                    <span class="nav-label ">The Observer</span>
                </a></li><li>
                <a class="nav-link    tnt-section-north-providence"  href="/news/north_providence/"  tabindex="0" >
                    <span class="nav-label ">North Providence</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pawtucket"  href="/news/pawtucket/"  tabindex="0" >
                    <span class="nav-label ">Pawtucket</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-editions"  href="http://valleybreeze.uberflip.com/valley-breeze"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">E-Editions</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-lifestyle"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-event-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Event Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-celebrations"  href="/lifestyle/celebrations/"  tabindex="0" >
                    <span class="nav-label ">Celebrations</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/editorials/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submit-a-letter"  href="/site/forms/online_services/letter_editor/"  tabindex="0" >
                    <span class="nav-label ">Submit a Letter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-jobs"  href="https://valleybreezesites.com/print-ads/jobs"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Jobs</span>
                </a></li></ul></div>
                            </div>
                        </div>

                        
                            <div id="navbar-asset-header">
                                <div class="title hidden-xs">
                                    Ronald Paul Lavallee – Lincoln
                                </div>
                                <div class="share-header">
                                     
                                        <div class="share-label pull-left">
                                            Share this
                                        </div>
                                        <div class="share-container">
                                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&via=TheValleyBreeze&url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.valleybreeze.com/tncms/asset/editorial/fa5e5442-ca2f-11ec-8368-83b6d394935a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Valley%20Breeze%5D%20Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&body=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa5e5442-ca2f-11ec-8368-83b6d394935a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a" class="save-list-fa5e5442-ca2f-11ec-8368-83b6d394935a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa5e5442-ca2f-11ec-8368-83b6d394935a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                        </div>
                                    
                                </div>
                            </div>
                        
                    
                </nav>
                
            </div>
            
        
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1098040" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098040" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098040');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print hidden-md hidden-lg">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1097893" class="tncms-block"><div id="site-logo-1097893" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=200%2C58" 
            srcset="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=150%2C44 150w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=200%2C58 200w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=225%2C65 225w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=300%2C87 300w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=400%2C116 400w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=540%2C157 540w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png?resize=640%2C186 640w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/custom/image/2effc6e6-0a95-11ec-8535-0bb8def345c5.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="203"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1097924" class="tncms-block header-social"><div class="follow-links-1097924 pull-right">
    
    <section id="block-1097924" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheValleyBreezeNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheValleyBreeze/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the_valley_breeze/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.valleybreeze.com",
  "sameAs" : ["https://www.facebook.com/TheValleyBreezeNewspapers","https://twitter.com/TheValleyBreeze/","https://www.instagram.com/the_valley_breeze/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1097928" class="tncms-block header-weather"><div id="weather-1097928" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=02865" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">54&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="02865">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1097928" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lincoln, RI
                                
                                <small>(02865)</small>
                            </h4><h5>Today</h5>
                                <p>Rain early...then remaining cloudy with showers overnight. Low 46F. Winds NE at 5 to 10 mph. Chance of rain 80%..
                                </p>
                                <h5>Tonight</h5>
                                <p>Rain early...then remaining cloudy with showers overnight. Low 46F. Winds NE at 5 to 10 mph. Chance of rain 80%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: May 2, 2022 @ 7:23 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=02865"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1098038" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098038" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098038');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-c18b48a8-ca31-11ec-bf78-ff30502ff4ea" class="modal fullscreen in modal-image image-mugshot modal-c18b48a8-ca31-11ec-bf78-ff30502ff4ea" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg"
                        srcset="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=150%2C211 150w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=200%2C281 200w"
                        sizes="100vw"
                        
                        width="200"
                        height="281"
                        alt="Ron Lavallee obit pic"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=200%2C281" alt="" aria-hidden="true" loading="lazy" height="281" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-c18b48a8-ca31-11ec-bf78-ff30502ff4ea" data-target=".caption-inner-modal-image-c18b48a8-ca31-11ec-bf78-ff30502ff4ea">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-c18b48a8-ca31-11ec-bf78-ff30502ff4ea collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Lavallee</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.valleybreeze.com%2Fron-lavallee-obit-pic%2Fimage_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ron-lavallee-obit-pic/image_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c18b48a8-ca31-11ec-bf78-ff30502ff4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ron%20Lavallee%20obit%20pic&via=TheValleyBreeze&url=https%3A%2F%2Fwww.valleybreeze.com%2Fron-lavallee-obit-pic%2Fimage_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ron-lavallee-obit-pic/image_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c18b48a8-ca31-11ec-bf78-ff30502ff4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.valleybreeze.com/ron-lavallee-obit-pic/image_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ron-lavallee-obit-pic/image_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c18b48a8-ca31-11ec-bf78-ff30502ff4ea"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.valleybreeze.com/tncms/asset/editorial/c18b48a8-ca31-11ec-bf78-ff30502ff4ea" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c18b48a8-ca31-11ec-bf78-ff30502ff4ea"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Valley%20Breeze%5D%20Ron%20Lavallee%20obit%20pic&body=https%3A%2F%2Fwww.valleybreeze.com%2Fron-lavallee-obit-pic%2Fimage_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c18b48a8-ca31-11ec-bf78-ff30502ff4ea"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ron-lavallee-obit-pic/image_c18b48a8-ca31-11ec-bf78-ff30502ff4ea.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c18b48a8-ca31-11ec-bf78-ff30502ff4ea"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-c18b48a8-ca31-11ec-bf78-ff30502ff4ea-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c18b48a8-ca31-11ec-bf78-ff30502ff4ea" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c18b48a8-ca31-11ec-bf78-ff30502ff4ea" class="save-list-c18b48a8-ca31-11ec-bf78-ff30502ff4ea-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c18b48a8-ca31-11ec-bf78-ff30502ff4ea" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-c18b48a8-ca31-11ec-bf78-ff30502ff4ea img { max-height: 281px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-fa5e5442-ca2f-11ec-8368-83b6d394935a" class="asset article-default"  data-url="https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="On April 28, Ronald Paul Lavallee, 79, faithful husband, loving father, craftsman extraordinaire, surrounded by his family, entered into his heavenly reward. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?crop=200%2C200%2C0%2C40&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="valleybreeze.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Ronald Paul Lavallee – Lincoln
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-05-02T11:53:00-04:00" class="tnt-date asset-date text-muted">
            May 2, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-05-02T11:53:00-04:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html#comments" class="cm" title="0 entries"><span class="fas tnt-book"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-02T11:53:00-04:00">
    <meta itemprop="datePublished" content="2022-05-02T11:53:00-04:00">
    <meta itemprop="dateModified" content="2022-05-02T11:53:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&via=TheValleyBreeze&url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.valleybreeze.com/tncms/asset/editorial/fa5e5442-ca2f-11ec-8368-83b6d394935a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Valley%20Breeze%5D%20Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&body=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    
        <div class="asset-related-mugshot inline-asset inline-image hover-expand visible-xs" data-photo-target=".photo-c18b48a8-ca31-11ec-bf78-ff30502ff4ea" data-toggle="modal" data-instance="#gallery-items-fa5e5442-ca2f-11ec-8368-83b6d394935a-photo-modal" data-target="#photo-carousel-fa5e5442-ca2f-11ec-8368-83b6d394935a">
            <span class="expand"><span class="fas tnt-camera"></span>
            </span><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="281">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ron Lavallee obit pic"
                            class="img-responsive lazyload full blur"
                            width="200"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=150%2C211 150w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=200%2C281 200w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=200%2C281" alt="" aria-hidden="true" loading="lazy" height="281" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lavallee</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>
    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&via=TheValleyBreeze&url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.valleybreeze.com/tncms/asset/editorial/fa5e5442-ca2f-11ec-8368-83b6d394935a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Valley%20Breeze%5D%20Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&body=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa5e5442-ca2f-11ec-8368-83b6d394935a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a" class="save-list-fa5e5442-ca2f-11ec-8368-83b6d394935a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa5e5442-ca2f-11ec-8368-83b6d394935a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>On April 28, Ronald Paul Lavallee, 79, faithful husband, loving father, craftsman extraordinaire, surrounded by his family, entered into his heavenly reward.</p></div><div class="subscriber-preview"><p>He leaves behind his life’s companion of nearly 50 years, his wife Lucille (Larivee), and five of their six children, Paul (Holly), of Woonsocket, Christine Villecco (Joseph) of Woonsocket, Michael (Kimberly) of Rochester Hillls, Mich., Marc, of Lincoln, and Catherine (fiancee, Jeff Tortora) of Uncasville, Conn. He leaves behind six grandchildren, Nicholas, Sarah, Samuel of Rochester Hills, Mich., and Maria, Sophia, and Isaiah Villecco of Woonsocket.</p></div><div class="subscriber-only"><p>In 2002, Ronald witnessed the untimely, premature departure from this world of his daughter Suzanne, perhaps the most difficult event in his 79 years.</p></div><div class="subscriber-only"><p>Hailing from Central Falls, he was one of ten children of Eli and Aurore (Roberts). He is survived by Robert of Lutherville, Md., Russell (Carolyn) of LaGrangeville, N.Y., Richard (Monique) of Bradenton, Fla., Rochelle Marcotte of Norton, Mass., Reginald of Smithfield, and Roger of Cumberland. He is predeceased by sisters Claire Thibedeau, Jeanette, Lucille LaChance, brothers Roland, Raymond, sister-in-law Beverly (Robert), and brother-in-law Rosaire Marcotte (Rochelle). It would require volumes to list the nephews, nieces, cousins, in-laws who benefitted from the acquaintance of this generous man.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Ronald’s earliest educational exploits included time with the Sisters of St. Anne at Saint Matthew’s, and carpentry training at the since defunct Garfield Street trade school, though he might admit to you the choicest lessons were impressed upon him at the dump at the edge of the city.</p></div><div class="subscriber-only"><p>Duty bound Ronald to serve his country in the 82nd Airborne Division at Ft. Benning, Ga., where he listed scores of jumps, earned his pilot’s license, and fulfilled other servicemen’s weekend KP duties, pocketing the extra cash with perhaps some divinely inspired predilection of future financial commitments. Following honorable discharge in 1964, Ronald returned to Central Falls, where he worked at the family bakery, Evergood, started by his father and two uncles, then soon added shifts at the Corning Glass Works which would account for the bulk of his livelihood for almost 30 years. He tried his hand at the excavation business, purchased his own tenement house on Knight Street, some land in North Attleboro, Mass., and went to one altering church card party in 1971 where he’d meet his match for the rest of his life. Ten years his junior, and despite urgent pleas to try for an older sister, Ronald played his hand and won the heart of that diminutive but vibrant Pawtucket Credit Union bank teller. Their merger in 1973 would rewrite the playbook on love, commitment, adversity, and faithful perseverance. Lucille Larivee married Ronald at St. Matthew's Church on May 5, 1973. They hopped into his Dodge Polaris convertible, navigated the Smokies, passed through Amish country in Pennsylvania before settling into that tenement in Central Falls and had half a dozen munchkins. In 1988, Ron and Lulu would relocate the clan to the burbs of Lincoln. There in Lincoln, Ronald would retire from the factory now operated by Sylvania/GTE and turn to perfecting landscaping, and carpentry skills, embellishing that nest that would house, entertain, and often amuse mulch loads of family, friends, and neighbors alike. A lifelong parishioner of St. Matthew’s, Ronald, in his quiet way, impressed upon his family the importance of an active faith life. He lent his machinist skills (and machinery) to rebuild dams at Camp Ker Anna in Cumberland, where Lucille cooked for the masses and his family spent many happy years. With dual allegiance to Central Falls and Lincoln, he painstakingly maintained his property to enhance his community, often in spite of the debilitating effects long days and nights in the mill took on his strong frame. Ronald was best at winning, terrible at losing, but rarely backed from the challenge of a game.</p></div><div class="subscriber-only"><p>We are left the cards, to continue to play our hands, and to not back down, either.</p></div><div class="subscriber-only"><p>We’ll miss you, Dad.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&via=TheValleyBreeze&url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.valleybreeze.com/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.valleybreeze.com/tncms/asset/editorial/fa5e5442-ca2f-11ec-8368-83b6d394935a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Valley%20Breeze%5D%20Ronald%20Paul%20Lavallee%20%E2%80%93%20Lincoln&body=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fa5e5442-ca2f-11ec-8368-83b6d394935a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fa5e5442-ca2f-11ec-8368-83b6d394935a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fa5e5442-ca2f-11ec-8368-83b6d394935a" class="save-list-fa5e5442-ca2f-11ec-8368-83b6d394935a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fa5e5442-ca2f-11ec-8368-83b6d394935a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                                <div class="asset-related-mugshot inline-asset inline-image hidden-xs">
                                                    <div class="hover-expand" data-toggle="modal" data-target=".modal-c18b48a8-ca31-11ec-bf78-ff30502ff4ea">
                                                        <span class="expand"><span class="fas tnt-camera"></span>
                                                        </span><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="281">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ron Lavallee obit pic"
                            class="img-responsive lazyload full blur"
                            width="200"
                            height="281"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=150%2C211 150w, https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=200%2C281 200w" />
            </div>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/content/tncms/assets/v3/editorial/c/18/c18b48a8-ca31-11ec-bf78-ff30502ff4ea/627001a69ac93.image.jpg?resize=200%2C281" alt="" aria-hidden="true" loading="lazy" height="281" width="200"/>
         </div>
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Lavallee</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div>
                                            

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22ronald%20paul%20lavallee%22#tncms-source=keyword" class="tag-ronald-paul-lavallee label label-default" data-tncms-track-dmp='search: ronald-paul-lavallee' rel="nofollow">Ronald Paul Lavallee</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22christianity%22#tncms-source=keyword" class="tag-christianity label label-default" data-tncms-track-dmp='search: christianity' rel="nofollow">Christianity</a>
                </li> <li>
                    <a href="/search/?k=%22work%22#tncms-source=keyword" class="tag-work label label-default" data-tncms-track-dmp='search: work' rel="nofollow">Work</a>
                </li> <li>
                    <a href="/search/?k=%22mass.%22#tncms-source=keyword" class="tag-mass_ label label-default" data-tncms-track-dmp='search: mass_' rel="nofollow">Mass.</a>
                </li> <li>
                    <a href="/search/?k=%22skill%22#tncms-source=keyword" class="tag-skill label label-default" data-tncms-track-dmp='search: skill' rel="nofollow">Skill</a>
                </li> <li>
                    <a href="/search/?k=%22lucille%20lachance%22#tncms-source=keyword" class="tag-lucille-lachance label label-default" data-tncms-track-dmp='search: lucille-lachance' rel="nofollow">Lucille Lachance</a>
                </li> <li>
                    <a href="/search/?k=%22robert%22#tncms-source=keyword" class="tag-robert label label-default" data-tncms-track-dmp='search: robert' rel="nofollow">Robert</a>
                </li> <li>
                    <a href="/search/?k=%22lucille%20larivee%22#tncms-source=keyword" class="tag-lucille-larivee label label-default" data-tncms-track-dmp='search: lucille-larivee' rel="nofollow">Lucille Larivee</a>
                </li> <li>
                    <a href="/search/?k=%22tenement%22#tncms-source=keyword" class="tag-tenement label label-default" data-tncms-track-dmp='search: tenement' rel="nofollow">Tenement</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Add an entry<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="fa5e5442-ca2f-11ec-8368-83b6d394935a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Adding">Add entry</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your entry has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/ronald-paul-lavallee-lincoln/article_fa5e5442-ca2f-11ec-8368-83b6d394935a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch the guestbook.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this guestbook.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="fa5e5442-ca2f-11ec-8368-83b6d394935a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone signs the guestbook.
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this guestbook will end.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-book"></span> (0) entries 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Sign the guestbook.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.valleybreeze.com/users/login/?referer_url=https%3A%2F%2Fwww.valleybreeze.com%2Fobituaries%2Fronald-paul-lavallee-lincoln%2Farticle_fa5e5442-ca2f-11ec-8368-83b6d394935a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Add an entry</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch the guestbook.</span>
                                    <span class="unsubscribe">Stop watching this guestbook.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1098042" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098042" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098042');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1129359" class="tncms-block less-padding"><section id="block-1129359" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1129359 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/print-ads/">
                
                This Week's Ads
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1112267" class="tncms-block"><div sytle="margin-bottom:10px;">
<div class="iframe-container" style="padding-top: 60.00%;">
<iframe class="responsive-iframe" style=" width: 300px;height: 250px;" src="https://valleybreezesites.com/print-ads-block" title="“Valley breeze weekly print ads"></iframe>
</div>
</div></div><div id="tncms-block-1112315" class="tncms-block"><section id="block-1112315" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1112315 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/bittersweet-ending-for-skeff-s/article_05c06ccc-c584-11ec-b7e8-53e9165c76d5.html" class="tnt-asset-link" aria-label="‘Bittersweet’ ending for Skeff’s">
        

        
            ‘Bittersweet’ ending for Skeff’s</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/foster-ambulance-corps-will-shut-down-by-july-1-without-additional-funding/article_76571620-c4fd-11ec-9047-8b917415f8ec.html" class="tnt-asset-link" aria-label="Foster Ambulance Corps will shut down by July 1 without additional funding">
        

        
            Foster Ambulance Corps will shut down by July 1 without additional funding</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/smoke-and-squeal-brings-smoked-meats-bbq-to-scituate/article_fa5c326c-c515-11ec-a3ef-b77e8ea82bcb.html" class="tnt-asset-link" aria-label="Smoke and Squeal brings smoked meats, BBQ to Scituate">
        

        
            Smoke and Squeal brings smoked meats, BBQ to Scituate</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/movement-expected-on-massive-destroyed-mill-property/article_35d191be-c4e1-11ec-9114-fb1cc0c613d9.html" class="tnt-asset-link" aria-label="Movement expected on massive destroyed mill property">
        

        
            Movement expected on massive destroyed mill property</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/greenville-inn-sold-will-no-longer-be-a-restaurant/article_e73c3b58-c4cc-11ec-8738-4bce4af1e374.html" class="tnt-asset-link" aria-label="Greenville Inn sold, will no longer be a restaurant">
        

        
            Greenville Inn sold, will no longer be a restaurant</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1097857" class="tncms-block visible-lg visible-md"><section id="block-1097857" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097857 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/delaney-council-k-of-c-will-hold-baby-shower-breakfast-and-collection/article_2489c2d8-ca26-11ec-9c5e-7f901cbca93c.html" class="tnt-asset-link" aria-label="Delaney Council K of C will hold Baby Shower Breakfast and collection">
        

        
            Delaney Council K of C will hold Baby Shower Breakfast and collection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oates-on-death-of-turtle-being-morbid-is-not-a-crime/article_16b0ec0c-c573-11ec-bd29-2f7593c0771b.html" class="tnt-asset-link" aria-label="Oates on death of turtle: 'Being morbid is not a crime'">
        

        
            Oates on death of turtle: 'Being morbid is not a crime'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/school/sevegny-collects-47-instruments-delivers-them-to-pawtucket-woonsocket/article_2b65a48a-c4ba-11ec-a29d-b710c5a18a9a.html" class="tnt-asset-link" aria-label="Sevegny collects 47 instruments, delivers them to Pawtucket, Woonsocket">
        

        
            Sevegny collects 47 instruments, delivers them to Pawtucket, Woonsocket</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ymca-lights-a-path-forward-for-halliwell-site/article_0eef6c36-c574-11ec-95aa-f7ef4e337f02.html" class="tnt-asset-link" aria-label="YMCA lights a path forward for Halliwell site">
        

        
            YMCA lights a path forward for Halliwell site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/long-anticipated-dog-park-opens-at-rivers-edge-complex/article_3b60ac96-c577-11ec-96e6-ffed2ad5fb50.html" class="tnt-asset-link" aria-label="Long-anticipated dog park opens at River's Edge complex">
        

        
            Long-anticipated dog park opens at River's Edge complex</a></span>
        </li></ul></div>
        </div></div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1098043" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098043" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098043');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1098032" class="tncms-block"><section id="block-1098032" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1098032 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1098032"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1098032" type="checkbox" name="list_id[]" value="5f1ecf8e-1a3f-11ec-bd0f-17edd175c1fa" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p>We'll send breaking news and news alerts to you as they happen!</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1098032" type="checkbox" name="list_id[]" value="c114bfd0-1a41-11ec-bd0f-0fa85279515f" data-name="Weekly Best of Cumberland, Lincoln" title="Weekly Best of Cumberland, Lincoln" >
                                    <h4 class="mailinglist-title">Weekly Best of Cumberland, Lincoln</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1098032" type="checkbox" name="list_id[]" value="2669b9b2-1a42-11ec-bd0f-f3c29bc4fe3d" data-name="Weekly Best of from The Observer" title="Weekly Best of from The Observer" >
                                    <h4 class="mailinglist-title">Weekly Best of from The Observer</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1098032" type="checkbox" name="list_id[]" value="f3dc4a14-1a41-11ec-bd0f-e32d351b2450" data-name="Weekly Best of North Providence" title="Weekly Best of North Providence" >
                                    <h4 class="mailinglist-title">Weekly Best of North Providence</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1098032" type="checkbox" name="list_id[]" value="4a326f6a-1a42-11ec-bd0f-ff2608ea0b8b" data-name="Weekly Best of Pawtucket" title="Weekly Best of Pawtucket" >
                                    <h4 class="mailinglist-title">Weekly Best of Pawtucket</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1098032" type="checkbox" name="list_id[]" value="84ddc44e-1a41-11ec-bd0f-6b4704aec04e" data-name="Weekly Best of Woonsocket, N. Smithfield" title="Weekly Best of Woonsocket, N. Smithfield" >
                                    <h4 class="mailinglist-title">Weekly Best of Woonsocket, N. Smithfield</h4>
                                    
                                        <p>Best trending stories from the week.</p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    
                        <div class="mailinglist-select-all-container">
                            Select <a class="mailinglist-select-all" href="#" onclick="javascript:void(0); return false;">All</a> / <a class="mailinglist-select-none" href="#" onclick="javascript:void(0); return false;">None</a>
                        </div>
                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1098032" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.valleybreeze.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1097858" class="tncms-block visible-sm visible-xs"><section id="block-1097858" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097858 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dotted"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/delaney-council-k-of-c-will-hold-baby-shower-breakfast-and-collection/article_2489c2d8-ca26-11ec-9c5e-7f901cbca93c.html" class="tnt-asset-link" aria-label="Delaney Council K of C will hold Baby Shower Breakfast and collection">
        

        
            Delaney Council K of C will hold Baby Shower Breakfast and collection</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/oates-on-death-of-turtle-being-morbid-is-not-a-crime/article_16b0ec0c-c573-11ec-bd29-2f7593c0771b.html" class="tnt-asset-link" aria-label="Oates on death of turtle: 'Being morbid is not a crime'">
        

        
            Oates on death of turtle: 'Being morbid is not a crime'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/townnews/school/sevegny-collects-47-instruments-delivers-them-to-pawtucket-woonsocket/article_2b65a48a-c4ba-11ec-a29d-b710c5a18a9a.html" class="tnt-asset-link" aria-label="Sevegny collects 47 instruments, delivers them to Pawtucket, Woonsocket">
        

        
            Sevegny collects 47 instruments, delivers them to Pawtucket, Woonsocket</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ymca-lights-a-path-forward-for-halliwell-site/article_0eef6c36-c574-11ec-95aa-f7ef4e337f02.html" class="tnt-asset-link" aria-label="YMCA lights a path forward for Halliwell site">
        

        
            YMCA lights a path forward for Halliwell site</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/long-anticipated-dog-park-opens-at-rivers-edge-complex/article_3b60ac96-c577-11ec-96e6-ffed2ad5fb50.html" class="tnt-asset-link" aria-label="Long-anticipated dog park opens at River's Edge complex">
        

        
            Long-anticipated dog park opens at River's Edge complex</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1097904" class="tncms-block"><section id="block-1097904" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1097904 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter_editor">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter_editor">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-1097912" class="tncms-block"></div><div id="tncms-block-1097874" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1098047" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098047" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098047');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1098046" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098046" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098046');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1098039" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1098039" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1098039');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1097915" class="tncms-block"><section id="block-1097915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097915 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-lifestyle"  href="/lifestyle/"  tabindex="0" >
                    <span class="nav-label ">Lifestyle</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-notices"  href="/public_notices/"  tabindex="0" >
                    <span class="nav-label ">Public Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1097885" class="tncms-block"><section id="block-1097885" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097885 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertise"  href="/site/advertise.html"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1097916" class="tncms-block"><section id="block-1097916" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1097916 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1106693" class="tncms-block"><address>
    <strong>The Valley Breeze</strong><br>
    6  Blackstone Valley Place, Suite #204<br>
    Lincoln, RI 02865
    <br><strong>Phone:</strong> 401-334-9555<br><strong>Email for news inquiries:</strong> <a href="mailto:news@valleybreeze.com">news@valleybreeze.com</a><br><strong>Email for advertising:</strong> <a href="mailto:info@valleybreeze.com">info@valleybreeze.com</a><br></address></div><div id="tncms-block-1097925" class="tncms-block padding-bottom header-social"><div class="follow-links-1097925 default">
    
    <section id="block-1097925" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/TheValleyBreezeNewspapers" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/TheValleyBreeze/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/the_valley_breeze/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.valleybreeze.com",
  "sameAs" : ["https://www.facebook.com/TheValleyBreezeNewspapers","https://twitter.com/TheValleyBreeze/","https://www.instagram.com/the_valley_breeze/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1097889" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1097889"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Valley Breeze</a>, 6  Blackstone Valley Place, Suite #204 Lincoln, RI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("fa5e5442-ca2f-11ec-8368-83b6d394935a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16362.add('act', dmpData);_cc16362.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["obituaries", "townnews/sport", "townnews/economics", "townnews/christianity", "townnews/work"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["ronald paul lavallee", "sport", "economics", "christianity", "work", "mass.", "skill", "lucille lachance", "robert", "lucille larivee", "tenement"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.f6ff781b3dbbba2bc5525f04566853df.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097923'),
            query_input = d.getElementById('site-search-1097923-term'),
            search_dropdown = d.getElementById('site-search-1097923-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097923 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1097922'),
            query_input = d.getElementById('site-search-1097922-term'),
            search_dropdown = d.getElementById('site-search-1097922-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1097922 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1097928').click(function(e){
                                        $('#weather-1097928 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16362.add('act', mailListData);_cc16362.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/valleybreeze.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16362.add('act', dmpData);_cc16362.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>